Обновление postgesql и ошибка в рельсах

При обновление postgresql с 9.3 до 9.5 получил вот такую ошибку при старте рельс-приложений:

PG::ConnectionBad (could not connect to server: No such file or directory
	Is the server running locally and accepting
	connections on Unix domain socket "/var/run/postgresql/.s.PGSQL.5432"?
):

Как оказалось, при установки gem'a pg, происходит запоминание сокета, по которому идёт коннект. Поэтому что поправить, можно либо переустановить gem:

$ gem uninstall pg
$ cd my-rails-app/
$ bundle install

Либо, поправить номер порта на требуемый в /etc/postgresql/9.5/main/postgresql.conf.